Índice general Consultas, reparaciones, fijas, informes, etc. Fallas Resueltas Television y monitores TV Saba: SA021SFL - falla encendido y vertical (solucionado)

TV Saba: SA021SFL - falla encendido y vertical (solucionado)

Roberto Demaría Frecuente
Frecuente

Mensajes: 218
Ubicación: La Cumbre, Córdoba
Pais: Argentina (ar)
Puntos de reputación: 30
TV SABA: SA021SFL - chasis TA41-40055C - Calypso UXV3

Televisor marca SABA modelo SA021-SFL.
La placa dice: TVC code TA41-40055C - CALYPSO_UXV3


En la placa TA41-40055C la salida vertical está alimentada desde la fuente y no pude conseguir el diagrama en la Web. (En la sede central de Apae si lo tienen).
En la placa TA41-40055A, la salida vertical está alimentada desde el flyback. (Lo demás es parecido al TA41-40055C) y si pude conseguir el diagrama en la Web.
El TV lo trajeron con un control remoto universal marca One for All.

Primera falla: No enciende.
En la fuente, compruebo que con 218Vca de línea en C805= 150uF x 400V aparece 295Vcc, en NT801: NTC8D-11 cae 1V y a la salida de la fuente tiene el +B: 111,7V que es la alimentación correcta para el flyback BSC25-T1010A.
Mido con osciloscopio en la base del transistor de salida horizontal, y no encuentro señal del driver horizontal.
Voy al micro-jungla IC101 en el pin 13 (H- out) y tampoco está presente el pulso horizontal, luego mido en pin 17 (Vcc horizontal 8V) y tiene 0V.
Vuelvo a la fuente y busco a C825 donde deberían estar los 8V y allí también hay 0V.
Voy al micro en pin 64 (power) y en On= 2,68V y en Off= 0,0V, está correcto.
Sigo las pistas en modo ON y llego al transistor Q836 mido en la Base 0,62V y en colector =0V, luego en el Q835 mido en Base= 10,36V y en el colector= 11,14V. Voy al Q834 mido en la Base= 9,03V y en Emisor= 2,1V cuando tendría que tener 8V para alimentar el pin 17 de Vcc Horizontal en el micro.
Desueldo el transistor Q834 encontrando abierta la juntura Base-Emisor, lo cambio y luego sí aparece en la base: 8,42V en On y 0,83V en Off.
Ahora si esta el pulso del driver horizontal en la base del transistor de salida horizontal y el TV enciende.

Segunda falla: Al encenderlo, aparecen líneas curvadas de colores, (ver figura adjunta) similares al tubo magnetizado, con la diferencia que se ven muy pálidas y al golpear el chasis desaparecen, cosa que si fuera el tubo magnetizado hubieran permanecido, también junto con la falla, aparece una alinealidad vertical y mucha altura.
Al golpear suavemente al chasis, desaparecen las dos fallas juntas y el TV funciona correctamente hasta que se lo apaga, pero al encenderlo al día siguiente, nuevamente aparece el mismo problema.
Como veo que falla, además de formarse las líneas de colores, la imagen se estira y por precaución desconecto el zócalo del TRC, mido con el voltímetro en CC entre los extremos del yugo vertical y encuentro ¡10V! es mucho, cuando lo normal son décimas de Volt.
Si no hubiera tomado esa precaución, el haz del cañón electrónico hubiera perforado el tubo en la zona debajo del yugo, por exceso de corriente continua por el bobinado vertical del yugo que provoca que el haz que debe ir a la pantalla lo dobla hacia el cuello del TRC perforándolo.
Como la falla quedó detectada en el vertical, decido primero repararla y después abocarme a la falla de las líneas de colores.
Cambio el circuito integrado de salida vertical LA78045 y debido a la temperatura las pistas a sus pines están bastante tostadas, así que pongo cablecitos conductores, luego enciendo y funciona bien, y las líneas de colores desaparecieron. ¡Pero al poco tiempo volvió hacer la misma falla!
Ya preocupado con esta falla aleatoria, revisé pistas, medí cada uno de los componentes, cambié algunos componentes periféricos, cambié tres veces el circuito integrado LA78045, obteniendo siempre el mismo resultado, el TV funcionaba bien y luego volvía a fallar.
Pero tenía dos pistas para orientarme: la primera era que funcionando bien o mal, la señal driver vertical proveniente del pin 16 del micro-jungla siempre estaba correcta y la segunda, que cuando el TV funcionaba mal, medí que subía a 2V la pata 1 (entrada inversora) del LA78045 (cuando debe tener +/- 0,02V), pero como ya había cambiado tres integrados, no comprendía qué podía estar ocurriendo.
Antes de darme por vencido, recordé que tenía un chasis de un TV con TRC Slim agotado, le saque el LA78045 que tenía original de fábrica y se lo coloqué al TV que estaba reparando, y allí finalmente el TV funcionó siempre correctamente sin líneas de colores.
Interpreté que fueron los tres circuitos integrados nuevos de mala calidad, los que me hicieron perder dinero y tantas horas de trabajo.
Resumen: los circuitos integrados LA78045 que compre nuevos fallaron todos, eso me confundió y me hizo trabajar mas y perder tiempo.

Aquí les envío la tabla de verdad del circuito integrado LA78045 con el TV funcionando mal y el TV funcionando bien, y también con las tensiones correctas de la fuente de alimentación.
Tensiones del LA78045 con el TV funcionando mal:
Pin
1)= 2V
2)= 17,54V
3)= 13,68V
4)= 14,5V
5)= entre 10V y 12,75V
6)= 17,4V
7)= 0,01V

Tensiones del LA78045 con el TV funcionando correctamente:
Pin
1)= 0,029V
2)= 16,05V
3)= -11,35V
4)= -14,29V
5)= -0,16V
6)= 17,22V
7)= 0,022V

Tensiones de alimentación en la salida de la fuente:
D807/ C811= 111,7V es el +B al flyback
D805/D806/ C813= 11,42V
D832/ C832= 11,23V
D827/ C830= 17,5V (Vcc +), alimenta al LA78045
D826/ C826= -14,3V (Vcc –), alimenta al LA78045
D405= +171V es el +B a la salida de video
Tensión de G2 en el TRC= con sonda x 10 = +660V; sin sonda = +408V
--------------------------------------------------------------------------------------------------------------------------------
El TV SABA: SA021SFL tiene el chasis Calypso UXV3 con el código TA41-40055C, anotado en la placa impresa.
Los componentes que tiene, son los siguientes:
Micro-jungla IC101= TVCM-AR06CJ / 8893CSBNG6U08
Memoria IC901= 24LC16B
Regulador fuente IC801= STR-W6553A
Opto-acoplador PC801= PC-817B
Transformador fuente T801= YBC35-16 / 2974 BCK-35-86EC
Salida audio IC601= LA42032
Salida de video a transistores
Salida vertical IC301= LA78045
Salida horizontal Q401= TT2190
Flyback T401= BSC25-T1010A
Yugo: SCP211H11UXF..........Bobinado horizontal: 3,1Ω..............bobinado vertical: 6,9Ω
T.R.C. 21” Slim: A51QHB791X301
Sintonizador= EWT-5F3LB43-A62W

Ver video de la falla del TV Saba: SA021SFL:

https://www.youtube.com/watch?v=4wz_lDf ... e=youtu.be

--------------------------------------------------------------------------------------------------------------------------------
Sin más, les envío cordiales saludos.

Roberto Demaria
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

José Nicolás Moderador Global
Moderador Global

Mensajes: 4726
Ubicación: Comodoro Rivadavia - Chubut - Argentina
Pais: Argentina (ar)
Puntos de reputación: 8

Muy buen informe.
Gracias por compartirlo en el foro y avisar a otros colegas de esta situación.
A unos mas a otros menos pero los reparadores que hace varias décadas que estamos en este oficio alguna vez tuvo alguna experiencia similar fallida con repuestos de mala calidad o falsos (truchos).
Saludos
Favor de corregir con Word el texto antes de subirlo al foro de Apae.
Escribir bien es sinónimo de cultura y educación.

Roberto Demaría Frecuente
Frecuente

Mensajes: 218
Ubicación: La Cumbre, Córdoba
Pais: Argentina (ar)
Puntos de reputación: 30
José Nicolás, así es, pero lo peor de todo es que esta no es la primera vez ni será la última, que los repuestos nuevos resultan de mala calidad y uno confiando en la buena calidad del material, pasa horas buscando la falla por otro lado, cuando si el repuesto hubiera sido de primera calidad, apenas colocado el aparato hubiera funcionado correctamente.

Saludos y gracias por la atención brindada.

José Nicolás Moderador Global
Moderador Global

Mensajes: 4726
Ubicación: Comodoro Rivadavia - Chubut - Argentina
Pais: Argentina (ar)
Puntos de reputación: 8

Muy bien.
Saludos
Favor de corregir con Word el texto antes de subirlo al foro de Apae.
Escribir bien es sinónimo de cultura y educación.


Volver a Television y monitores